Rob Austein
Impact in
-
- Network Security and Intrusion Detection
- Cybersecurity and Information Systems
- Advanced Authentication Protocols Security
- Network Traffic and Congestion Control
- Caching and Content Delivery
- Artificial Intelligence top 10%
- Security and Verification in Computing
- Internet Traffic Analysis and Secure E-voting
- Cryptography and Data Security
Papers in
-
- Network Traffic and Congestion Control 6
- Network Security and Intrusion Detection 4
- Advanced Authentication Protocols Security 4
- Cybersecurity and Information Systems 3
- Software-Defined Networks and 5G 2
- Technology and Education Systems 2
-
- IPv6, Mobility, Handover, Networks, Security 5
- Co-authors
- Roy Arends (3 shared papers)Scott Rose (3 shared papers)Daniel F. Massey (3 shared papers)Randy Bush (4 shared papers)Olaf Maennel (1 shared paper)Matthias Wählisch (1 shared paper)Keyur Patel (1 shared paper)Patrik Fältström (1 shared paper)
- Partner nations
- United StatesUnited Kingdom
In The Last Decade
Rob Austein
7 papers receiving 186 citations
Peers
Comparison fields: 5 of 12
- Computer Networks and Communications 180
- Artificial Intelligence 99
- Information Systems 31
- Sociology and Political Science 23
- Software 2
Countries citing papers authored by Rob Austein
This map shows the geographic impact of Rob Austein's research. It shows the number of citations coming from papers published by authors working in each country. You can also color the map by specialization and compare the number of citations received by Rob Austein with the expected number of citations based on a country's size and research output (numbers larger than one mean the country cites Rob Austein more than expected).
Fields of papers citing papers by Rob Austein
This network shows the impact of papers produced by Rob Austein. Nodes represent research fields, and links connect fields that are likely to share authors. Colored nodes show fields that tend to cite the papers produced by Rob Austein. The network helps show where Rob Austein may publish in the future.
Co-authors
The 9 scholars most cited alongside Rob Austein, linked wherever they have co-authored with each other. Click a name or a connecting line to browse the papers they share.
All Works
| # | Work | ||
|---|---|---|---|
| 1 | DNS Security Introduction and Requirements, RFC 4033 | NIST | 2005 | 90 |
| 2 | Resource Records for the DNS Security Extensions, RFC 4034 | NIST | 2005 | 61 |
| 3 | Protocol Modifications for the DNS Security Extensions RFC 4035 | NIST | 2005 | 55 |
| 4 | Towards a framework for evaluating BGP security | 2012 | 2 |
| 5 | RPKI Repository Delta Protocol | 2014 | 2 |
| 6 | SYNCHRONIZATION OPERATIONS FOR DISCONNECTED IMAP4 CLIENTS | 1994 | 1 |
| 7 | The RPKI/Router Protocol | 2010 | 1 |
| 8 | RPKI Router Implementation Report | 2012 | 1 |
| 9 | Design Choices When Expanding DNS | 2004 | 0 |
| 10 | The Resource Public Key Infrastructure (RPKI) to Router Protocol, Version 2 | 2020 | 0 |
About Rob Austein
Rob Austein is a scholar working on Computer Networks and Communications, Electrical and Electronic Engineering, Information Systems and Management, Artificial Intelligence and Nuclear Energy and Engineering, having authored 10 papers that have together received 213 indexed citations. Recurring topics across this work include Network Traffic and Congestion Control (6 papers), IPv6, Mobility, Handover, Networks, Security (5 papers), Network Security and Intrusion Detection (4 papers), Advanced Authentication Protocols Security (4 papers), Cybersecurity and Information Systems (3 papers), Software-Defined Networks and 5G (2 papers), Security and Verification in Computing (2 papers) and Technology and Education Systems (2 papers). The work is most often cited by research in Computer Networks and Communications (180 citations), Artificial Intelligence (99 citations), Information Systems (31 citations), Sociology and Political Science (23 citations) and Software (2 citations). Rob Austein has collaborated with scholars based in United States and United Kingdom. Frequent co-authors include Roy Arends, Scott Rose, Daniel F. Massey, Randy Bush, Olaf Maennel, Matthias Wählisch, Keyur Patel, Patrik Fältström and Iain W. Phillips.
Rankless uses publication and citation data sourced from OpenAlex, an open and comprehensive bibliographic database. While OpenAlex provides broad and valuable coverage of the global research landscape, it—like all bibliographic datasets—has inherent limitations. These include incomplete records, variations in author disambiguation, differences in journal indexing, and delays in data updates. As a result, some metrics and network relationships displayed in Rankless may not fully capture the entirety of a scholar's output or impact.